Personal tools
You are here: Home Framework Plugins Eclipse Plugin

The Framework Plugin for Eclipse IDE is an innovative tool for Eclipse developers. By creating a model of the data within industry standard UML, developers can more easily build and deploy applications to run on Oracle database to users within the Intranet or across the Internet.

Framework 3.0

The Framework Plugin requires:

  • Java 1.6
  • Eclipse Europa
How to Install and Configure Eclipse to use the Framework 3.0 Plugin

How to get started with the Eclipse Plugin


Framework 2.1

The Framework Plugin requires:

  • Java 1.5
  • Eclipse 3.1.1

How to Install and Configure Eclipse to use the Framework Plugin

How to get started with the Eclipse Plugin

After using the plugin please take the time to Rate this plugin at Eclipse Plugin Central.